Why can't other users see my SnapStream Playlist?

Issue or Problem:


After creating a SnapStream Playlist, other SnapStream users can't see it.


Cause:


This is because SnapStream marks all playlists as private and makes them only viewable by the playlist creator's login by default.  You can tell that your playlist is private by the padlock icon to the left of the playlist (see below).
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You will need to make your SnapStream Playlist public in order for other users to see it.


Solution:


To make your playlist viewable (Public) by others, follow the instructions below.


  • Go to the Library tab of the SnapStream WebUI.
  • Click Playlists on the left side of the Library page.
  • Click the icon to the right of the playlist to make it public (see below).
    mceclip0.jpg


To change the behavior of whether new playlists will be Public or Private by default, a SnapStream Administrator will need to change the setting below.


  • Go to the Admin tab of the SnapStream WebUI.
  • Click Misc. (under Settings on the left).
  • Scroll down to the Other Settings section, and turn off the setting for Default Playlists to Private.
    mceclip2.jpg
  • Scroll down to the bottom of the page and click the Save button.


Additional Notes:


The administrative setting will only take affect for new playlists that are created after the setting changed.

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